aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v6/se_processing.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2014-09-12 21:38:22 -0400
committerRalph Amissah <ralph@amissah.com>2014-09-12 21:38:22 -0400
commit247f6048cb2a590dde53a1401dc5c325f632e2b6 (patch)
tree5d98471f62f3f91ac67001dd7194d73df2e00152 /lib/sisu/v6/se_processing.rb
parentdebian/changelog (5.6.5-1) (diff)
parentv5 v6: ao, auto naming (segment & tag), exceptions, avoidance of name collisions (diff)
Merge tag 'sisu_5.6.6' into debian/sid
SiSU 5.6.6
Diffstat (limited to 'lib/sisu/v6/se_processing.rb')
-rw-r--r--lib/sisu/v6/se_processing.rb20
1 files changed, 10 insertions, 10 deletions
diff --git a/lib/sisu/v6/se_processing.rb b/lib/sisu/v6/se_processing.rb
index 15db8cff..23e5c420 100644
--- a/lib/sisu/v6/se_processing.rb
+++ b/lib/sisu/v6/se_processing.rb
@@ -483,7 +483,7 @@ module SiSU_Info_Processing_Flag
and @rc['flag']['default'].is_a?(String)
@rc['flag']['default']
else
- '--digest --qrcode --text --html --epub --concordance --pdf --odf --docbook --xhtml --xml-sax --xml-dom --sqlite --manifest --verbose'
+ '--manifest --digest --qrcode --text --html --epub --concordance --pdf --odf --docbook --xhtml --xml-sax --xml-dom --sqlite --verbose'
end
end
def arr
@@ -500,7 +500,7 @@ module SiSU_Info_Processing_Flag
and @rc['flag']['i'].is_a?(String)
@rc['flag']['i']
else
- '--digest --text --html --manifest'
+ '--manifest --text --html'
end
end
def arr
@@ -517,7 +517,7 @@ module SiSU_Info_Processing_Flag
and @rc['flag']['ii'].is_a?(String)
@rc['flag']['ii']
else
- '--digest --text --html --epub --pdf --manifest'
+ '--manifest --text --html --epub --pdf'
end
end
def arr
@@ -534,7 +534,7 @@ module SiSU_Info_Processing_Flag
and @rc['flag']['iii'].is_a?(String)
@rc['flag']['iii']
else
- '--digest --qrcode --text --html --epub --concordance --pdf --manifest'
+ '--manifest --text --html --epub --pdf --concordance --qrcode'
end
end
def arr
@@ -551,7 +551,7 @@ module SiSU_Info_Processing_Flag
and @rc['flag']['iv'].is_a?(String)
@rc['flag']['iv']
else
- '--digest --qrcode --text --html --epub --concordance --pdf --odf --docbook --manifest'
+ '--manifest --text --html --epub --pdf --concordance --qrcode --digest --odf --docbook'
end
end
def arr
@@ -568,7 +568,7 @@ module SiSU_Info_Processing_Flag
and @rc['flag']['v'].is_a?(String)
@rc['flag']['v']
else
- '--digest --qrcode --text --html --epub --concordance --pdf --odf --docbook --sqlite --manifest'
+ '--manifest --text --html --epub --pdf --concordance --qrcode --digest --odf --docbook --sqlite'
end
end
def arr
@@ -582,7 +582,7 @@ module SiSU_Info_Processing_Flag
and @rc['flag']['act6'].is_a?(String)
@rc['flag']['act6']
else
- '--digest --qrcode --text --html --epub --concordance --pdf --odf --docbook --xhtml --xml-sax --xml-dom --sqlite --manifest'
+ '--manifest --text --html --epub --pdf --concordance --qrcode --digest --odf --docbook --sqlite --xhtml --xml-sax --xml-dom'
end
end
def arr
@@ -596,7 +596,7 @@ module SiSU_Info_Processing_Flag
and @rc['flag']['act7'].is_a?(String)
@rc['flag']['act7']
else
- '--digest --qrcode --text --html --epub --concordance --pdf --odf --docbook --xhtml --xml-sax --xml-dom --sqlite --source --sisupod --manifest'
+ '--manifest --text --html --epub --pdf --concordance --qrcode --digest --odf --docbook --sqlite --xhtml --xml-sax --xml-dom --source --sisupod'
end
end
def arr
@@ -610,7 +610,7 @@ module SiSU_Info_Processing_Flag
and @rc['flag']['act8'].is_a?(String)
@rc['flag']['act8']
else
- '--digest --qrcode --text --html --epub --concordance --pdf --odf --docbook --xhtml --xml-sax --xml-dom --pg --update --manifest'
+ '--manifest --text --html --epub --pdf --concordance --qrcode --digest --odf --docbook --xhtml --xml-sax --xml-dom --pg --update'
end
end
def arr
@@ -624,7 +624,7 @@ module SiSU_Info_Processing_Flag
and @rc['flag']['act9'].is_a?(String)
@rc['flag']['act9']
else
- '--digest --qrcode --text --html --epub --concordance --pdf --odf --docbook --xhtml --xml-sax --xml-dom --pg --update --source --sisupod --manifest'
+ '--manifest --text --html --epub --pdf --concordance --qrcode --digest --odf --docbook --xhtml --xml-sax --xml-dom --pg --update --source --sisupod'
end
end
def arr