aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v6/html_lite_shared.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2014-10-03 20:14:02 -0400
committerRalph Amissah <ralph@amissah.com>2014-10-03 20:15:07 -0400
commit6ebc9ecddafa5d9012a687e4e36d8cea851273bf (patch)
treeee55135aa15526faae11f6d27a640824393b09e0 /lib/sisu/v6/html_lite_shared.rb
parentdebian/changelog (5.6.8-1) (diff)
parentdocumentation, minor (on --act) (diff)
Merge tag 'sisu_5.6.9' into debian/sid
SiSU 5.6.9
Diffstat (limited to 'lib/sisu/v6/html_lite_shared.rb')
-rw-r--r--lib/sisu/v6/html_lite_shared.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v6/html_lite_shared.rb b/lib/sisu/v6/html_lite_shared.rb
index 7249ba31..dc54fdb9 100644
--- a/lib/sisu/v6/html_lite_shared.rb
+++ b/lib/sisu/v6/html_lite_shared.rb
@@ -104,7 +104,7 @@ module SiSU_FormatShared
w=%{width="#{w}"} if w
h=%{height="#{h}"} if h
c=m[/"(.+?)"/m,1]
- caption=%{<br /><p class="caption">#{c}</p>} if c
+ caption=%{<br><p class="caption">#{c}</p>} if c
png=m.scan(/\S+/)[0]
ins=if u \
and u.strip !~/^image$/
@@ -265,7 +265,7 @@ GSUB
parablock=parablock.gsub(/<!f.+?!>/,'')
@@tablehead=1 if parablock =~/#{Mx[:gr_o]}Th#{Mx[:tc_p]}/u
parablock=parablock.gsub(/#{Mx[:gr_o]}Th?#{Mx[:tc_p]}.+?#{Mx[:tc_p]}~(\d+)#{Mx[:gr_c]}/,
- %{<table summary="normal text css" width="100%" border="0" bgcolor="white" cellpadding="2" align="center">})
+ %{<table summary="normal text css" width="100%" border="0" cellpadding="2" align="center">})
if parablock =~/#{Mx[:gr_o]}TZ#{Mx[:gr_c]}/
tablefoot=[]
@@tablefoot.each {|x| tablefoot << %{<p align="center"><font size=2><i>#{x}</i></font></p>\n}}