aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v6/git.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2014-07-22 21:56:23 -0400
committerRalph Amissah <ralph@amissah.com>2014-07-22 21:56:23 -0400
commit162c6f42bfbbdd4c8c4153bfe6781e83b768326f (patch)
tree5dbc8a659fba4b1e902501f7f26fcd6b69d6c2dd /lib/sisu/v6/git.rb
parentdebian/changelog (5.5.1-1) (diff)
parentdocumentation related (diff)
Merge tag 'sisu_5.5.2' into debian/sid
SiSU 5.5.2
Diffstat (limited to 'lib/sisu/v6/git.rb')
-rw-r--r--lib/sisu/v6/git.rb18
1 files changed, 15 insertions, 3 deletions
diff --git a/lib/sisu/v6/git.rb b/lib/sisu/v6/git.rb
index fbcfcf57..d58ae566 100644
--- a/lib/sisu/v6/git.rb
+++ b/lib/sisu/v6/git.rb
@@ -112,12 +112,24 @@ module SiSU_Git
(@opt.act[:verbose][:set]==:on \
|| @opt.act[:verbose_plus][:set]==:on \
|| @opt.act[:maintenance][:set]==:on) \
- ? SiSU_Screen::Ansi.new(@opt.act[:color_state][:set],'Git path',@git_path[:fnb]).green_hi_blue
- : SiSU_Screen::Ansi.new(@opt.act[:color_state][:set],'Git path',@git_path[:fnb]).green_title_hi
+ ? SiSU_Screen::Ansi.new(
+ @opt.act[:color_state][:set],
+ 'Git path',
+ @git_path[:fnb]
+ ).green_hi_blue
+ : SiSU_Screen::Ansi.new(
+ @opt.act[:color_state][:set],
+ 'Git path',
+ @git_path[:fnb]
+ ).green_title_hi
if (@opt.act[:verbose][:set]==:on \
|| @opt.act[:verbose_plus][:set]==:on \
|| @opt.act[:maintenance][:set]==:on)
- SiSU_Screen::Ansi.new(@opt.act[:color_state][:set],"Git path","#{@opt.fns} -> #{@git_path[:fnb]}").warn
+ SiSU_Screen::Ansi.new(
+ @opt.act[:color_state][:set],
+ "Git path",
+ "#{@opt.fns} -> #{@git_path[:fnb]}"
+ ).warn
end
end
end