aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v5/shared_markup_alt.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2014-07-15 19:03:56 -0400
committerRalph Amissah <ralph@amissah.com>2014-07-15 19:03:56 -0400
commitd325316ca6328472bd462cfc49e33e3ae207a512 (patch)
tree6fac2c53e85a00ce88d79be9baa0f2c85ae40236 /lib/sisu/v5/shared_markup_alt.rb
parentdebian/changelog (5.5.0-1) (diff)
parentv5 v6: document images (more to clean up) (diff)
Merge tag 'sisu_5.5.1' into debian/sid
SiSU 5.5.1
Diffstat (limited to 'lib/sisu/v5/shared_markup_alt.rb')
-rw-r--r--lib/sisu/v5/shared_markup_alt.rb7
1 files changed, 6 insertions, 1 deletions
diff --git a/lib/sisu/v5/shared_markup_alt.rb b/lib/sisu/v5/shared_markup_alt.rb
index 1fb078c6..92db52f3 100644
--- a/lib/sisu/v5/shared_markup_alt.rb
+++ b/lib/sisu/v5/shared_markup_alt.rb
@@ -279,7 +279,12 @@ module SiSU_TextRepresentation
elsif FileTest.file?("#{@env.path.image_source_include}/#{i}")
@env.path.image_source_include
else
- SiSU_Screen::Ansi.new(@md.opt.act[:color_state][:set],"ERROR - image:", %{"#{i}" missing}, "search locations: #{@env.path.image_source_include_local}, #{@env.path.image_source_include_remote} and #{@env.path.image_source_include}").error2 unless @md.opt.act[:quiet][:set]==:on
+ SiSU_Screen::Ansi.new(
+ @md.opt.act[:color_state][:set],
+ "ERROR - image:",
+ %{"#{i}" missing},
+ "search locations: #{@env.path.image_source_include_local}, #{@env.path.image_source_include_remote} and #{@env.path.image_source_include}"
+ ).error2 unless @md.opt.act[:quiet][:set]==:on
nil
end
img_type = /\S+\.(png|jpg|gif)/.match(i)[1]