aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v5/harvest_authors.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2014-09-05 23:24:51 -0400
committerRalph Amissah <ralph@amissah.com>2014-09-05 23:24:51 -0400
commita8187c8aa978e99dfbbcae1c6729e16c3438414e (patch)
treedb1ec0a09e972d2122059e665b59ad413a8fb648 /lib/sisu/v5/harvest_authors.rb
parentdebian/changelog (5.6.4-1) (diff)
parentv5 v6: ao_doc_str, if faulty document structure, stop; if --no-stop option, skip (diff)
Merge tag 'sisu_5.6.5' into debian/sid
SiSU 5.6.5
Diffstat (limited to 'lib/sisu/v5/harvest_authors.rb')
-rw-r--r--lib/sisu/v5/harvest_authors.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v5/harvest_authors.rb b/lib/sisu/v5/harvest_authors.rb
index 26a0a9e3..c43733ee 100644
--- a/lib/sisu/v5/harvest_authors.rb
+++ b/lib/sisu/v5/harvest_authors.rb
@@ -433,9 +433,9 @@ WOK
manifest_at=if @env.output_dir_structure.by? == :language
i[:file] + Sfx[:html]
elsif @env.output_dir_structure.by? == :filetype
- i[:file] + '.' + lang_code_insert + Sfx[:html]
+ i[:file] + lang_code_insert + Sfx[:html]
elsif @env.output_dir_structure.by? == :filename
- "./#{i[:file]}/#{i[:page]}"
+ './' + i[:file] + '/' + i[:page]
else '' #error
end
work=[