aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v4/remote.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2013-03-16 20:25:37 -0400
committerRalph Amissah <ralph@amissah.com>2013-03-16 20:25:37 -0400
commitf2996f82df7795b561f77deb0e71bf392b5ab6d1 (patch)
tree5ee009b042e9da7de980ec9649d7483357465cb9 /lib/sisu/v4/remote.rb
parentdebian/changelog (4.0.13-1) (diff)
parentv4: version & changelog, dates touched (diff)
Merge tag 'sisu_4.0.14' into debian/sid
SiSU 4.0.14
Diffstat (limited to 'lib/sisu/v4/remote.rb')
-rw-r--r--lib/sisu/v4/remote.rb2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/sisu/v4/remote.rb b/lib/sisu/v4/remote.rb
index 1ef40898..3906e966 100644
--- a/lib/sisu/v4/remote.rb
+++ b/lib/sisu/v4/remote.rb
@@ -90,7 +90,7 @@ module SiSU_Remote
end
def rsync_harvest
SiSU_Screen::Ansi.new(@opt.cmd,'Remote placement metadata harvest ->','rsync_harvest').dark_grey_title_hi unless @opt.cmd =~/q/
- @remote.rsync_harvest
+ @remote.rsync.site_harvest
end
def scp
SiSU_Screen::Ansi.new(@opt.cmd,'Remote placement ->',@put).dark_grey_title_hi unless @opt.cmd =~/q/