aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v4/dal_doc_objects.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2013-06-25 00:11:09 -0400
committerRalph Amissah <ralph@amissah.com>2013-06-25 00:11:09 -0400
commitb3006eb0268887ec481c4d46e4602a3a9a2275e8 (patch)
tree54d8b4fb9f0c2744aa6096b546fe6277c184d273 /lib/sisu/v4/dal_doc_objects.rb
parentdebian/changelog (4.1.5-1) (diff)
parentv4: general code cleaning, sync with v5 (diff)
Merge tag 'sisu_4.1.6' into debian/sid
SiSU 4.1.6
Diffstat (limited to 'lib/sisu/v4/dal_doc_objects.rb')
-rw-r--r--lib/sisu/v4/dal_doc_objects.rb6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/sisu/v4/dal_doc_objects.rb b/lib/sisu/v4/dal_doc_objects.rb
index d44eb0c3..12441156 100644
--- a/lib/sisu/v4/dal_doc_objects.rb
+++ b/lib/sisu/v4/dal_doc_objects.rb
@@ -62,7 +62,7 @@
module SiSU_DAL_DocumentStructure
class Extract
def extract(h,o)
- obj=h ? h : o
+ h ? h : o
end
end
class ObjectMetadata
@@ -106,7 +106,7 @@ module SiSU_DAL_DocumentStructure
@tags=[]
end
def heading_ln(lv)
- ln=case lv
+ case lv
when /A/; 1
when /B/; 2
when /C/; 3
@@ -119,7 +119,7 @@ module SiSU_DAL_DocumentStructure
end
end
def heading_lv(ln)
- lv=case ln.to_s
+ case ln.to_s
when /1/; 'A'
when /2/; 'B'
when /3/; 'C'