aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3dv/harvest_topics.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-03-12 18:51:21 -0400
committerRalph Amissah <ralph@amissah.com>2012-03-12 18:51:21 -0400
commit1b7b1b2aec62cf261faa94ce2fbc05e9c28c83e2 (patch)
tree52b39f3a8e625db1678c3353a2a88a271379d81f /lib/sisu/v3dv/harvest_topics.rb
parentdebian/changelog (3.1.14-1) (diff)
parentv3dv: documentation sisu_commands, add sqlite3 discreet (diff)
Merge tag 'sisu_3.1.15' into debian/sid
Diffstat (limited to 'lib/sisu/v3dv/harvest_topics.rb')
-rw-r--r--lib/sisu/v3dv/harvest_topics.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v3dv/harvest_topics.rb b/lib/sisu/v3dv/harvest_topics.rb
index 504e0a4d..dd7ec8c2 100644
--- a/lib/sisu/v3dv/harvest_topics.rb
+++ b/lib/sisu/v3dv/harvest_topics.rb
@@ -72,8 +72,8 @@ module SiSU_Harvest_Topics
idx_array={}
@opt.f_pths.each do |y|
lang_hash_file_array={}
- name=y[:f]
- filename=y[:pth] + '/' + y[:f]
+ name=y[:f]
+ filename=y[:pth] + '/' + y[:f]
File.open(filename,'r') do |file|
file.each_line("\n\n") do |line|
if line =~/^@(?:title|creator|classify):(?:\s|$)/m