aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3dv/css.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-03-12 18:51:21 -0400
committerRalph Amissah <ralph@amissah.com>2012-03-12 18:51:21 -0400
commit1b7b1b2aec62cf261faa94ce2fbc05e9c28c83e2 (patch)
tree52b39f3a8e625db1678c3353a2a88a271379d81f /lib/sisu/v3dv/css.rb
parentdebian/changelog (3.1.14-1) (diff)
parentv3dv: documentation sisu_commands, add sqlite3 discreet (diff)
Merge tag 'sisu_3.1.15' into debian/sid
Diffstat (limited to 'lib/sisu/v3dv/css.rb')
-rw-r--r--lib/sisu/v3dv/css.rb16
1 files changed, 8 insertions, 8 deletions
diff --git a/lib/sisu/v3dv/css.rb b/lib/sisu/v3dv/css.rb
index cdcd16cd..cbbd05ca 100644
--- a/lib/sisu/v3dv/css.rb
+++ b/lib/sisu/v3dv/css.rb
@@ -64,7 +64,7 @@ module SiSU_Style
@md,@ft=md,ft
@env=SiSU_Env::InfoEnv.new('',md)
@fn_css ||=SiSU_Env::CSS_Default.new
- @o_str ||=SiSU_Env::OutputStructure.new(md).output_dir_structure
+ @o_str ||=SiSU_Env::ProcessingSettings.new(md).output_dir_structure
css_copy
end
def stylesheet
@@ -107,12 +107,12 @@ module SiSU_Style
end
def css_head
(css_embed?) \
- ? css_action\
+ ? css_action
: "#{css_path.html}#{css_path.html_seg}"
end
def css_head_seg
(css_embed?) \
- ? css_action \
+ ? css_action
: css_path.html_seg
end
def css_head_xml
@@ -1534,12 +1534,12 @@ WOK
padding-left: 1em;
padding-right: 1em;
}
-/*
- div.content {
- margin-left: 1em;
- margin-right: 1em;
+ div.content0, div.main_column0 {
+ margin: 0;
+ padding: 0;
+ border-left: 0% solid #ffffff;
+ padding-left: 5%;
}
-*/
div.scroll {
margin: 0;
padding: 0;