aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/manpage.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2011-09-05 11:16:58 -0400
committerRalph Amissah <ralph@amissah.com>2011-09-05 11:16:58 -0400
commit9573bcd777e186e18840d9dcb22c11433cc8c964 (patch)
tree2a9704efaa989af4cadca9ea6249cd48b0ad6993 /lib/sisu/v3/manpage.rb
parentdebian/changelog (3.0.16-1) (diff)
parentv3: sisupod_v3 make (build); place (rsync); process (generate sisu output from) (diff)
Merge commit 'sisu-3.0.17' into debian/sid
Diffstat (limited to 'lib/sisu/v3/manpage.rb')
-rw-r--r--lib/sisu/v3/manpage.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v3/manpage.rb b/lib/sisu/v3/manpage.rb
index e23caa76..29c17b45 100644
--- a/lib/sisu/v3/manpage.rb
+++ b/lib/sisu/v3/manpage.rb
@@ -84,11 +84,11 @@ module SiSU_Manpage
@env=SiSU_Env::Info_env.new(@opt.fns)
path=@env.path.output_tell
tool=(@opt.cmd =~/[MVv]/) \
- ? "#{@env.program.text_editor} #{@md.file.output_path.manpage.dir}/#{@md.file.base_filename.manpage}" \
+ ? "#{@env.program.text_editor} #{@md.file.output_path.manpage.dir}/#{@md.file.base_filename.manpage}"
: "[#{@opt.f_pth[:lng_is]}] #{@opt.fns}"
@opt.cmd=~/[MVvz]/ \
&& @opt.cmd !~/q/ \
- ? SiSU_Screen::Ansi.new(@opt.cmd,'Manpage',tool).green_hi_blue \
+ ? SiSU_Screen::Ansi.new(@opt.cmd,'Manpage',tool).green_hi_blue
: SiSU_Screen::Ansi.new(@opt.cmd,'Manpage',tool).green_title_hi
SiSU_Screen::Ansi.new(@opt.cmd,@opt.fns,"#{@md.file.output_path.manpage.dir}/#{@md.file.base_filename.manpage}").flow if @opt.cmd =~/[MV]/
@dal_array=SiSU_DAL::Source.new(@opt).get # dal file drawn here