aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/manifest.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-05-12 19:30:03 -0400
committerRalph Amissah <ralph@amissah.com>2012-05-12 19:30:03 -0400
commit5774f08063724011fc90eaa7627e6f8660bc690e (patch)
treee8f7be4187ab6ee99d34f9863777b22e02d90e51 /lib/sisu/v3/manifest.rb
parentdebian/changelog (3.2.7-1) (diff)
parentv3: sisupod make, re-fixed, check again (diff)
Merge tag 'sisu_3.2.8' into debian/sid
Diffstat (limited to 'lib/sisu/v3/manifest.rb')
-rw-r--r--lib/sisu/v3/manifest.rb2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/sisu/v3/manifest.rb b/lib/sisu/v3/manifest.rb
index ffb540e3..c784fac4 100644
--- a/lib/sisu/v3/manifest.rb
+++ b/lib/sisu/v3/manifest.rb
@@ -88,7 +88,7 @@ module SiSU_Manifest
url_html="file://#{@md.file.output_path.manifest.dir}/#{@md.file.base_filename.manifest}"
@opt.cmd=~/[MVvz]/ \
? SiSU_Screen::Ansi.new(@opt.cmd,'Manifest',"#{xbrowser} #{url_html}").green_hi_blue
- : SiSU_Screen::Ansi.new(@opt.cmd,'Manifest',"[#{@opt.f_pth[:lng_is]}] #{@opt.fns}").green_title_hi
+ : SiSU_Screen::Ansi.new(@opt.cmd,'Manifest',"[#{@opt.f_pth[:lng_is]}] #{@opt.fno}").green_title_hi
SiSU_Screen::Ansi.new(@opt.cmd,"#{browser} #{url_html}").grey_tab if @opt.cmd =~/v/i
end
data=SiSU_HTML::Source::HTML_Environment.new(@particulars).tuned_file_instructions