aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/html.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-05-12 19:30:03 -0400
committerRalph Amissah <ralph@amissah.com>2012-05-12 19:30:03 -0400
commit5774f08063724011fc90eaa7627e6f8660bc690e (patch)
treee8f7be4187ab6ee99d34f9863777b22e02d90e51 /lib/sisu/v3/html.rb
parentdebian/changelog (3.2.7-1) (diff)
parentv3: sisupod make, re-fixed, check again (diff)
Merge tag 'sisu_3.2.8' into debian/sid
Diffstat (limited to 'lib/sisu/v3/html.rb')
-rw-r--r--lib/sisu/v3/html.rb2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/sisu/v3/html.rb b/lib/sisu/v3/html.rb
index 937ae0d0..8ff16167 100644
--- a/lib/sisu/v3/html.rb
+++ b/lib/sisu/v3/html.rb
@@ -88,7 +88,7 @@ module SiSU_HTML
loc=@env.url.output_tell
unless @opt.cmd =~/q/
tool=if @opt.cmd =~/[MVvz]/; "#{@env.program.web_browser} file://#{@md.file.output_path.html_seg.dir}/#{@md.file.base_filename.html_segtoc}"
- else "[#{@opt.f_pth[:lng_is]}] #{@opt.fns}"
+ else "[#{@opt.f_pth[:lng_is]}] #{@opt.fno}"
end
@opt.cmd=~/[MVvz]/ \
? SiSU_Screen::Ansi.new(@opt.cmd,'HTML',tool).green_hi_blue