aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/harvest.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-05-01 23:39:36 -0400
committerRalph Amissah <ralph@amissah.com>2012-05-01 23:39:36 -0400
commit762b6e9415a6f2708a0d6407180ccad77d1a3249 (patch)
tree692f0d4184f41858c00425b8631c38bd45c91649 /lib/sisu/v3/harvest.rb
parentdebian/changelog (3.2.5-1) (diff)
parentv3: hub (seek finer grained control over what happens when; causes breakage) (diff)
Merge tag 'sisu_3.2.6' into debian/sid
Diffstat (limited to 'lib/sisu/v3/harvest.rb')
-rw-r--r--lib/sisu/v3/harvest.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v3/harvest.rb b/lib/sisu/v3/harvest.rb
index 71adb0f0..17931696 100644
--- a/lib/sisu/v3/harvest.rb
+++ b/lib/sisu/v3/harvest.rb
@@ -93,8 +93,8 @@ WOK
case opt.mod.inspect
when/--harvest/i
css(opt) if opt.cmd.inspect =~/M/
- SiSU_Harvest_Authors::Songsheet.new(opt,env).songsheet
- SiSU_Harvest_Topics::Songsheet.new(opt,env).songsheet
+ SiSU_HarvestAuthors::Songsheet.new(opt,env).songsheet
+ SiSU_HarvestTopics::Songsheet.new(opt,env).songsheet
if opt.cmd.inspect =~/R/
require_relative 'remote' # remote.rb
SiSU_Remote::Put.new(opt).rsync_harvest