aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/embedded.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2011-06-09 23:14:19 -0400
committerRalph Amissah <ralph@amissah.com>2011-06-09 23:14:19 -0400
commitd913451de6a39c7777a1ad7c00488324ac0357ff (patch)
tree1da43411c0aa2a686d94829544d9f271da5a8c69 /lib/sisu/v3/embedded.rb
parentdebian/changelog (3.0.11-1) (diff)
parentv3: cgi, sample search form, force utf-8 character encoding to avoid issues (diff)
Merge branch 'upstream' into debian/sid
Diffstat (limited to 'lib/sisu/v3/embedded.rb')
-rw-r--r--lib/sisu/v3/embedded.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v3/embedded.rb b/lib/sisu/v3/embedded.rb
index fad1fb29..fb2245c9 100644
--- a/lib/sisu/v3/embedded.rb
+++ b/lib/sisu/v3/embedded.rb
@@ -87,8 +87,8 @@ module SiSU_Embedded
def images
src="#{@base_src_dir}/_sisu/image"
src_img='_sisu/image'
- ldest="#{@env.path.webserv}/#{@env.path.stub_pwd}"
- img_dir="#{@env.path.webserv}/#{@env.path.stub_pwd}/_sisu/image"
+ ldest=@env.path.output
+ img_dir="#{@env.path.output}/_sisu/image"
@rhost.each do |remote_conn|
rdest="#{remote_conn[:name]}/#{@env.path.stub_pwd}/_sisu/image"
remote_rel=remote_conn[:name] + '/' + @f.output_path.stub.rcp