aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/digests.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-05-12 19:30:03 -0400
committerRalph Amissah <ralph@amissah.com>2012-05-12 19:30:03 -0400
commit5774f08063724011fc90eaa7627e6f8660bc690e (patch)
treee8f7be4187ab6ee99d34f9863777b22e02d90e51 /lib/sisu/v3/digests.rb
parentdebian/changelog (3.2.7-1) (diff)
parentv3: sisupod make, re-fixed, check again (diff)
Merge tag 'sisu_3.2.8' into debian/sid
Diffstat (limited to 'lib/sisu/v3/digests.rb')
-rw-r--r--lib/sisu/v3/digests.rb2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/sisu/v3/digests.rb b/lib/sisu/v3/digests.rb
index bc4a37e5..a7291ae4 100644
--- a/lib/sisu/v3/digests.rb
+++ b/lib/sisu/v3/digests.rb
@@ -77,7 +77,7 @@ module SiSU_DigestView
unless @opt.cmd =~/q/
tool=(@opt.cmd =~/[MVv]/) \
? "#{@env.program.text_editor} file://#{@md.file.output_path.hash_digest.dir}/#{@md.file.base_filename.hash_digest}"
- : "[#{@opt.f_pth[:lng_is]}] #{@opt.fns}"
+ : "[#{@opt.f_pth[:lng_is]}] #{@opt.fno}"
@opt.cmd=~/[MVvz]/ \
? SiSU_Screen::Ansi.new(@opt.cmd,"Document #{@dg} Digests",tool).green_hi_blue
: SiSU_Screen::Ansi.new(@opt.cmd,"Document #{@dg} Digests",tool).green_title_hi