aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/defaults.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2011-05-23 22:46:26 -0400
committerRalph Amissah <ralph@amissah.com>2011-05-23 22:46:26 -0400
commita14b86c35fcd6cb81057b43cfdc0dcdf5aa20eef (patch)
tree6356a6f59a89a9ed81cc68e7356c83c9ec42630a /lib/sisu/v3/defaults.rb
parentdebian/changelog (3.0.9-1) (diff)
parentv3: defaults, fix path to homepage image (more fixes remain...) (diff)
Merge branch 'upstream' into debian/sid
Diffstat (limited to 'lib/sisu/v3/defaults.rb')
-rw-r--r--lib/sisu/v3/defaults.rb9
1 files changed, 5 insertions, 4 deletions
diff --git a/lib/sisu/v3/defaults.rb b/lib/sisu/v3/defaults.rb
index 2079da47..0ef81402 100644
--- a/lib/sisu/v3/defaults.rb
+++ b/lib/sisu/v3/defaults.rb
@@ -1029,12 +1029,13 @@ module SiSU_Viz
%{<img border="0" height="15" width="15" src="#{url_path_image_sys}/#{icon_external_toc}" alt="lateral hop" />}
end
def png_home
- dir=SiSU_Env::Info_env.new #(@fns)
- %{<img border="0" src="#{dir.url.images_local}/#{icon_home_button}" alt="#{txt_home} --&gt;" />}
- end
- def png_home_button
#dir=SiSU_Env::Info_env.new #(@fns)
%{<img border="0" src="#{url_path_image_base}/#{icon_home_button}" alt="#{txt_home} --&gt;" />}
+ #%{<img border="0" src="#{dir.url.images_local}/#{icon_home_button}" alt="#{txt_home} --&gt;" />}
+ end
+ def png_home_button
+ rel=@dir.path_rel_links.html_scroll_2
+ %{<img border="0" src="#{rel}/#{icon_home_button}" alt="#{txt_home} --&gt;" />}
end
def png_book
%{<img border="2" height="15" width="15" src="#{url_path_image_sys}/#{icon_book}" alt="Cameron May Books" />}