aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/dbi_discreet.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-06-06 23:54:36 -0400
committerRalph Amissah <ralph@amissah.com>2012-06-06 23:54:36 -0400
commite02c0129e10e4ed8e102978df31a7e370f5b868b (patch)
tree475e987720aaccce8f6c0cadb53649a589b893a2 /lib/sisu/v3/dbi_discreet.rb
parentdebian/changelog (3.2.11-1) (diff)
parentv3: hub, post bundles, sisupod_make, file selection selection for tar.xz, fix (diff)
Merge tag 'sisu_3.2.12' into debian/sid
Diffstat (limited to 'lib/sisu/v3/dbi_discreet.rb')
-rw-r--r--lib/sisu/v3/dbi_discreet.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v3/dbi_discreet.rb b/lib/sisu/v3/dbi_discreet.rb
index 810ef49a..49313a93 100644
--- a/lib/sisu/v3/dbi_discreet.rb
+++ b/lib/sisu/v3/dbi_discreet.rb
@@ -114,8 +114,8 @@ module SiSU_DBI_Discreet #% database building
def create_and_populate
db=SiSU_Env::DbOp.new(@md)
conn=db.sqlite_discreet.conn_sqlite3
- sdb=SiSU_DbDBI::Create.new(@opt,conn,@file_maint,'sqlite')
- sdb_index=SiSU_DbDBI::Index.new(@opt,conn,@file_maint,'sqlite')
+ sdb=SiSU_DbDBI::Create.new(@opt,conn,@file,'sqlite')
+ sdb_index=SiSU_DbDBI::Index.new(@opt,conn,@file,'sqlite')
sdb.output_dir?
begin
SiSU_Screen::Ansi.new(@opt.cmd,'SQLite',"[#{@opt.f_pth[:lng_is]}] #{@opt.fno}").green_title_hi unless @opt.cmd =~/q/