aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/db_indexes.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-03-19 22:19:13 -0400
committerRalph Amissah <ralph@amissah.com>2012-03-19 22:19:13 -0400
commit98192c43c2d8686397a3884cacdc66ac93bafb02 (patch)
tree90903de5b159ac19992c88fe0d7fe7e232f969e4 /lib/sisu/v3/db_indexes.rb
parentdebian/changelog (3.1.15-2) (diff)
parentCOPYRIGHT, name change using uppercase, format changed (diff)
Merge tag 'sisu_3.2.0' into debian/sid
Diffstat (limited to 'lib/sisu/v3/db_indexes.rb')
-rw-r--r--lib/sisu/v3/db_indexes.rb2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/sisu/v3/db_indexes.rb b/lib/sisu/v3/db_indexes.rb
index 5e387e27..f61c584f 100644
--- a/lib/sisu/v3/db_indexes.rb
+++ b/lib/sisu/v3/db_indexes.rb
@@ -57,7 +57,7 @@
sqlite
=end
-module SiSU_DB_index
+module SiSU_DbIndex
class Index # create documents Indexes def initialize(opt,conn='',sql_type='')
def initialize(opt,conn,file,sql_type='')
@opt,@conn,@file,@sql_type=opt,conn,file,sql_type