aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/dal_images.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-06-03 22:33:17 -0400
committerRalph Amissah <ralph@amissah.com>2012-06-03 22:33:17 -0400
commit4b4e8c906f6cb5293ec5c1e0726ecefa292bffd4 (patch)
treedaa44294dcacc2c2af986e33333470d48a008804 /lib/sisu/v3/dal_images.rb
parentdebian/changelog (3.2.10-1) (diff)
parentv3: images, copy (system link removed) (diff)
Merge tag 'sisu_3.2.11' into debian/sid
Diffstat (limited to 'lib/sisu/v3/dal_images.rb')
-rw-r--r--lib/sisu/v3/dal_images.rb6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/sisu/v3/dal_images.rb b/lib/sisu/v3/dal_images.rb
index e112636f..9c6dd872 100644
--- a/lib/sisu/v3/dal_images.rb
+++ b/lib/sisu/v3/dal_images.rb
@@ -75,7 +75,7 @@ module SiSU_DAL_Images
end
else
if @md.opt.cmd =~/[vVM]/
- SiSU_Screen::Ansi.new(@md.opt.cmd,'use of RMagick is not enabled in sisurc.yml').warn
+ SiSU_Screen::Ansi.new(@md.opt.cmd,'*WARN* use of RMagick is not enabled in sisurc.yml').warn
end
end
data.each do |dob|
@@ -101,7 +101,7 @@ module SiSU_DAL_Images
img_col,img_row=img.columns,img.rows
else
if @md.opt.cmd =~/[vVM]/
- SiSU_Screen::Ansi.new(@md.opt.cmd,'RMagick not present, will attempt to use imagemagick (identify) directly').warn
+ SiSU_Screen::Ansi.new(@md.opt.cmd,'*WARN* RMagick not present, will attempt to use imagemagick (identify) directly').warn
end
imgk=SiSU_Env::SystemCall.new.imagemagick
gmgk=SiSU_Env::SystemCall.new.graphicksmagick
@@ -138,7 +138,7 @@ module SiSU_DAL_Images
end
else
images=dob.obj.scan(m) do |image|
- SiSU_Screen::Ansi.new(@md.opt.cmd,'where image dimensions have not been provided RMagick or imagemagick is required',image).warn #unless @opt.cmd =~/q/
+ SiSU_Screen::Ansi.new(@md.opt.cmd,'*WARN* where image dimensions have not been provided RMagick or imagemagick is required',image).warn #unless @opt.cmd =~/q/
end
end
end