aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/dal_hash_digest.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-06-03 22:33:17 -0400
committerRalph Amissah <ralph@amissah.com>2012-06-03 22:33:17 -0400
commit4b4e8c906f6cb5293ec5c1e0726ecefa292bffd4 (patch)
treedaa44294dcacc2c2af986e33333470d48a008804 /lib/sisu/v3/dal_hash_digest.rb
parentdebian/changelog (3.2.10-1) (diff)
parentv3: images, copy (system link removed) (diff)
Merge tag 'sisu_3.2.11' into debian/sid
Diffstat (limited to 'lib/sisu/v3/dal_hash_digest.rb')
-rw-r--r--lib/sisu/v3/dal_hash_digest.rb2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/sisu/v3/dal_hash_digest.rb b/lib/sisu/v3/dal_hash_digest.rb
index 039dc537..c30048db 100644
--- a/lib/sisu/v3/dal_hash_digest.rb
+++ b/lib/sisu/v3/dal_hash_digest.rb
@@ -108,7 +108,7 @@ module SiSU_DAL_Hash
Digest::MD5.hexdigest(stripped_en)
end
t_o_txt + en_open + en_txt + Mx[:id_o] + digest_en_strip + Mx[:id_c] + en_close
- else puts "Error Exception - problem encountered with:\n#{en_plus}" #arbitrary exception, tidy up
+ else STDERR.puts "Error Exception - problem encountered with:\n#{en_plus}" #arbitrary exception, tidy up
end
else en_plus
end