aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/dal.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-05-12 19:30:03 -0400
committerRalph Amissah <ralph@amissah.com>2012-05-12 19:30:03 -0400
commit5774f08063724011fc90eaa7627e6f8660bc690e (patch)
treee8f7be4187ab6ee99d34f9863777b22e02d90e51 /lib/sisu/v3/dal.rb
parentdebian/changelog (3.2.7-1) (diff)
parentv3: sisupod make, re-fixed, check again (diff)
Merge tag 'sisu_3.2.8' into debian/sid
Diffstat (limited to 'lib/sisu/v3/dal.rb')
-rw-r--r--lib/sisu/v3/dal.rb2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/sisu/v3/dal.rb b/lib/sisu/v3/dal.rb
index 89dd8fdb..a753be10 100644
--- a/lib/sisu/v3/dal.rb
+++ b/lib/sisu/v3/dal.rb
@@ -266,7 +266,7 @@ module SiSU_DAL
unless @opt.cmd =~/q/
tell=(@opt.cmd=~/[vVM]/) \
? SiSU_Screen::Ansi.new(@opt.cmd,'Document Abstraction')
- : SiSU_Screen::Ansi.new(@opt.cmd,'Document Abstraction',"[#{@opt.f_pth[:lng_is]}] #{@opt.fns}")
+ : SiSU_Screen::Ansi.new(@opt.cmd,'Document Abstraction',"[#{@opt.f_pth[:lng_is]}] #{@opt.fno}")
tell.green_title_hi
end
fn=(@fnx && @fnx =~/\.ss[tmi]$/) \