aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v2/sysenv.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2010-05-05 18:35:26 -0400
committerRalph Amissah <ralph@amissah.com>2010-05-05 18:35:26 -0400
commitf88eafe0b12e08087b006ae6645349e70c1e358c (patch)
treec8fd098d8a2e16a6eb64c38fccab296f9a9ec1db /lib/sisu/v2/sysenv.rb
parentdebian/changelog (2.3.2-1) (diff)
parentupdate: changelog, version (2.3.3) (diff)
Merge branch 'upstream' into debian/sid
Diffstat (limited to 'lib/sisu/v2/sysenv.rb')
-rw-r--r--lib/sisu/v2/sysenv.rb12
1 files changed, 6 insertions, 6 deletions
diff --git a/lib/sisu/v2/sysenv.rb b/lib/sisu/v2/sysenv.rb
index f440fd3f..cc21a6c9 100644
--- a/lib/sisu/v2/sysenv.rb
+++ b/lib/sisu/v2/sysenv.rb
@@ -2113,7 +2113,7 @@ WOK
and not (@rc['flag']['default'].nil? \
or @rc['flag']['default'].empty?)
@rc['flag']['default']
- else '-NhwepaobxXyYv'
+ else '-NhwepoabxXyYv'
end
end
def cf_1 #processing flag shortcuts
@@ -2121,7 +2121,7 @@ WOK
and not (@rc['flag']['i'].nil? \
or @rc['flag']['i'].empty?)
@rc['flag']['i']
- else '-hwepoy'
+ else '-hwepoay'
end
end
def cf_2 #processing flag shortcuts
@@ -2129,7 +2129,7 @@ WOK
and not (@rc['flag']['ii'].nil? \
or @rc['flag']['ii'].empty?)
@rc['flag']['ii']
- else '-NhwepaobxXy'
+ else '-NhwepoabxXy'
end
end
def cf_3 #processing flag shortcuts
@@ -2137,7 +2137,7 @@ WOK
and not (@rc['flag']['iii'].nil? \
or @rc['flag']['iii'].empty?)
@rc['flag']['iii']
- else '-NhwepaobxXyY'
+ else '-NhwepoabxXyY'
end
end
def cf_4 #processing flag shortcuts
@@ -2145,7 +2145,7 @@ WOK
and not (@rc['flag']['iv'].nil? \
or @rc['flag']['iv'].empty?)
@rc['flag']['iv']
- else '-NhwepaobxXDyY --import'
+ else '-NhwepoabxXDyY --update'
end
end
def cf_5 #processing flag shortcuts
@@ -2153,7 +2153,7 @@ WOK
and not (@rc['flag']['v'].nil? \
or @rc['flag']['v'].empty?)
@rc['flag']['v']
- else '-NhwepaobxXDyY --update'
+ else '-NhwepoabxXDyYv --update'
end
end
end