aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v2/db_create.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2010-05-03 19:14:10 -0400
committerRalph Amissah <ralph@amissah.com>2010-05-03 19:14:10 -0400
commit65124198251d6e0ac59294f76c30644ad4fac6d5 (patch)
treedc50da8382c66172f740cd233517c7f7243be23e /lib/sisu/v2/db_create.rb
parentdebian/changelog (2.3.1-1) (diff)
parentupdate: changelog, version (2.3.2) (diff)
Merge branch 'upstream' into debian/sid
Diffstat (limited to 'lib/sisu/v2/db_create.rb')
-rw-r--r--lib/sisu/v2/db_create.rb2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/sisu/v2/db_create.rb b/lib/sisu/v2/db_create.rb
index f6c2e50f..2676542e 100644
--- a/lib/sisu/v2/db_create.rb
+++ b/lib/sisu/v2/db_create.rb
@@ -83,7 +83,7 @@ module SiSU_DB_create
tell=(@sql_type=='sqlite') \
? SiSU_Screen::Ansi.new(@opt.cmd,'invert','Create Sqlite db tables in:',%{"#{@env.path.output}/sisu_sqlite.db"}) \
: SiSU_Screen::Ansi.new(@opt.cmd,'invert','Create PG db tables in:',%{"#{Db[:name_prefix]}#{@env.path.stub_pwd}"})
- tell.colorize unless @opt.cmd =~/q/
+ tell.colorize if @opt.cmd =~/vVM/
SiSU_Env::System_call.new.create_pg_db(@env.path.stub_pwd) if @sql_type=='pg' #watch use of path.stub_pwd instead of stub
end
def output_dir?