aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v0/rexml.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2007-10-15 19:27:27 +0100
committerRalph Amissah <ralph@amissah.com>2007-10-15 19:27:27 +0100
commit7330cf6ae4fa17e3f6d9914ead719655ebbe590b (patch)
tree1f7253a22872ca2501d7aefc2a48b9b2df65f7f4 /lib/sisu/v0/rexml.rb
parentdebian/control add depends on rsync (diff)
parentmostly the arrangement of conditionals (diff)
Merge branch 'upstream' into debian/sid
Diffstat (limited to 'lib/sisu/v0/rexml.rb')
-rw-r--r--lib/sisu/v0/rexml.rb3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/sisu/v0/rexml.rb b/lib/sisu/v0/rexml.rb
index e710c7ed..d3346a91 100644
--- a/lib/sisu/v0/rexml.rb
+++ b/lib/sisu/v0/rexml.rb
@@ -83,7 +83,8 @@ module SiSU_Rexml
def xml
begin
if FileTest.file?(@fnap)
- if @prog.rexml !=false and FileTest.directory?('/usr/lib/ruby/1.8/rexml/') #note values can be other than true
+ if @prog.rexml !=false \
+ and FileTest.directory?('/usr/lib/ruby/1.8/rexml/') #note values can be other than true
xmlfile=IO.readlines(@fnap,'').join
begin
@xmldoc=REXML::Document.new xmlfile