aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/current/se_filemap.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2015-05-01 18:51:40 -0400
committerRalph Amissah <ralph@amissah.com>2015-05-01 18:51:40 -0400
commit58d01ddb946f666b2bc70b867314c00b1e78b1e3 (patch)
tree6ed99ea64d1ad4b02a1c8f901fb6248af9abfe08 /lib/sisu/current/se_filemap.rb
parentdebian/changelog (5.8.0-1) (diff)
parentversion & changelog, tag for release (diff)
Merge tag 'sisu_6.5.0' into debian/sid
SiSU 6.5.0
Diffstat (limited to 'lib/sisu/current/se_filemap.rb')
-rw-r--r--lib/sisu/current/se_filemap.rb6
1 files changed, 6 insertions, 0 deletions
diff --git a/lib/sisu/current/se_filemap.rb b/lib/sisu/current/se_filemap.rb
index 82580025..3e4dce03 100644
--- a/lib/sisu/current/se_filemap.rb
+++ b/lib/sisu/current/se_filemap.rb
@@ -96,6 +96,9 @@ module SiSU_File_Map
if @md.opt.act[:txt_rst][:set]==:on #% --rst, --rest
ft << @md.fn[:txt_rst]
end
+ if @md.opt.act[:txt_orgmode][:set]==:on #% --orgmode
+ ft << @md.fn[:txt_orgmode]
+ end
if @md.opt.act[:xhtml][:set]==:on #% --xhtml, -b xhtml
ft << @md.fn[:xhtml]
end
@@ -164,6 +167,9 @@ module SiSU_File_Map
if @opt.act[:txt_rst][:set]==:on #% --rst, --rest
ft << 'plain.txt' << '??.plain.txt' << 'plain.??.txt'
end
+ if @opt.act[:txt_orgmode][:set]==:on #% --orgmode
+ ft << 'plain.txt' << '??.plain.txt' << 'plain.??.txt'
+ end
if @opt.act[:xhtml][:set]==:on #% --xhtml, -b xhtml
ft << 'scroll.xhtml' << '??.scroll.xhtml' << 'scroll.??.xhtml'
end