aboutsummaryrefslogtreecommitdiffhomepage
path: root/bin/sisu_webrick
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2008-01-19 03:19:48 +0000
committerRalph Amissah <ralph@amissah.com>2008-01-19 03:19:48 +0000
commitf0535eee2cd19e3b602445c64ec0b5cd4b21ec93 (patch)
treed146631a9239f1cea7ba867ad09d6838e2ffb3d5 /bin/sisu_webrick
parentpermit to run on ruby 1.9, debian unstable requires it (debian/control) (diff)
parentmkdir_p, and again close running of ruby 1.9 (diff)
Merge branch 'upstream' into debian/sid
Diffstat (limited to 'bin/sisu_webrick')
-rwxr-xr-xbin/sisu_webrick4
1 files changed, 2 insertions, 2 deletions
diff --git a/bin/sisu_webrick b/bin/sisu_webrick
index 867587b4..3c483581 100755
--- a/bin/sisu_webrick
+++ b/bin/sisu_webrick
@@ -1,7 +1,7 @@
#!/usr/bin/env ruby
#SiSU: copyright (C) 1997..2008 Ralph Amissah; License GPL, see appended program information
-raise "Please, use Ruby1.8.4 or later, current Ruby #{RUBY_VERSION}" if RUBY_VERSION < '1.8.4'
-#raise "Please, use Ruby1.8 (1.8.4 or later), current Ruby #{RUBY_VERSION}" if RUBY_VERSION < '1.8.4' or RUBY_VERSION > '1.9'
+raise "Please, use Ruby1.8 (1.8.4 or later), current Ruby #{RUBY_VERSION}" if RUBY_VERSION < '1.8.4' or RUBY_VERSION > '1.9'
+#raise "Please, use Ruby1.8.4 or later, current Ruby #{RUBY_VERSION}" if RUBY_VERSION < '1.8.4'
$VERBOSE=nil
branch='v0'
SiSU_lib="sisu/#{branch}"