v2 v3: bin/ cosmetic
authorRalph Amissah <ralph@amissah.com>
Thu, 5 May 2011 01:24:43 +0000 (21:24 -0400)
committerRalph Amissah <ralph@amissah.com>
Thu, 5 May 2011 01:24:43 +0000 (21:24 -0400)
bin/sisu
bin/sisu3
bin/sisu_termsheet
bin/sisu_webrick
data/doc/sisu/CHANGELOG_v3
data/sisu/v3/v/version.yml

index 0fde8a55ae7f91af0bc561e2d856815a751b22ef..9facda87daa6f9eb131721e4d6a202aa6851caa6 100644 (file)
--- a/bin/sisu
+++ b/bin/sisu
@@ -18,8 +18,8 @@ begin
   def check_incompatible_ruby_build?
     require 'rbconfig'
     e=Config::CONFIG
-    if  RUBY_VERSION == '1.9.2' \
-    and e['PATCHLEVEL'].to_i < 180
+    if RUBY_VERSION == '1.9.2' \
+    && e['PATCHLEVEL'].to_i < 180
       raise <<WOK
 There are known issues with early versions of ruby1.9.2.
 Please, use Ruby 1.9.2p180 or later,
index e02f2588ea81548f2338b6ed8e3276622280dc6c..b53c3e54e5c5f7f37b95be1bdc18e8180e0d89e7 100644 (file)
--- a/bin/sisu3
+++ b/bin/sisu3
@@ -18,8 +18,8 @@ begin
   def check_incompatible_ruby_build?
     require 'rbconfig'
     e=Config::CONFIG
-    if  RUBY_VERSION == '1.9.2' \
-    and e['PATCHLEVEL'].to_i < 180
+    if RUBY_VERSION == '1.9.2' \
+    && e['PATCHLEVEL'].to_i < 180
       raise <<WOK
 There are known issues with early versions of ruby1.9.2.
 Please, use Ruby 1.9.2p180 or later,
index 2e34472801ef49a977950942c3344719933544b7..5566a962d0642747471721333efe12844c1d4f99 100644 (file)
@@ -18,8 +18,8 @@ begin
   def check_incompatible_ruby_build?
     require 'rbconfig'
     e=Config::CONFIG
-    if  RUBY_VERSION == '1.9.2' \
-    and e['PATCHLEVEL'].to_i < 180
+    if RUBY_VERSION == '1.9.2' \
+    && e['PATCHLEVEL'].to_i < 180
       raise <<WOK
 There are known issues with early versions of ruby1.9.2.
 Please, use Ruby 1.9.2p180 or later,
index ca678acd62afb0fbe3f54c68b759c3efd617fec8..b9ac031a1fb0a28766112ff748a3b243ecd19c62 100644 (file)
@@ -19,7 +19,7 @@ begin
     require 'rbconfig'
     e=Config::CONFIG
     if  RUBY_VERSION == '1.9.2' \
-    and e['PATCHLEVEL'].to_i < 180
+    && e['PATCHLEVEL'].to_i < 180
       raise <<WOK
 There are known issues with early versions of ruby1.9.2.
 Please, use Ruby 1.9.2p180 or later,
index 11828790b1d1058f099f785fee35ac9138b27f37..68457d5121cc4f855536928908d9093f8e09348c 100644 (file)
@@ -13,7 +13,7 @@ Reverse Chronological:
 %% Development branch UNSTABLE
 v3 branch once stable will supersede & replace current stable v2 branch
 
-%% 3.0.8.orig.tar.gz (2011-04-27:17/3)
+%% 3.0.8.orig.tar.gz (2011-05-04:18/3)
 http://git.sisudoc.org/?p=code/sisu.git;a=log;h=refs/tags/debian/3.0.8-1
 http://www.jus.uio.no/sisu/pkg/src/sisu_3.0.8.orig.tar.gz
   sisu_3.0.8.orig.tar.gz
index 2689e51a1011d43383e7aa4e6379086f67b3913e..feb432cf410cdd5b6e37aac2cc0931f117fdf46e 100644 (file)
@@ -1,5 +1,5 @@
 ---
 :version: 3.0.8-beta-rb1.9.2p180
-:date_stamp: 2011w17/3
-:date: "2011-04-27"
+:date_stamp: 2011w18/3
+:date: "2011-05-04"
 :project: SiSU